Audiosoft Forums : EJukebox Last active: Never
Not logged in [Login - Register]
Go To Bottom

Printable Version | Subscribe | Add to Favourites   Post new thread Poll:
Author: Subject: Keyboard Disable?
catatung
Junior Member
**




Posts: 12
Registered: 10-20-2008
Location: USA
Member Is Offline

posted on 12-27-2010 at 01:28 PM Edit Post Reply With Quote
Keyboard Disable?

How about an option to disable the keyboard entirely? I used to use EJukebox (and even registered for a year) but didn't renew because I had some issues of conflicts with hotkeys on other software. I just tried again with the newest version and see a new issue with my setup, specifically now the pageup/pagedown scrolls on Ejukebox, however I had hacked a keyboard and have a button panel that uses PageDN for desktop switching and it's conflicting.

Is there any chance you might add an option like this? Perhaps a checkbox in the GUI of settings or a command line switch /nokeyboard so it would have be explicitly done by the user and couldn't be enacted accidentally.

If you do this I can say with certainty I would renew again.
View User's Profile View All Posts By User U2U Member
Audiosoft
Super Administrator
*********




Posts: 3390
Registered: 3-11-2003
Member Is Offline

posted on 12-27-2010 at 08:49 PM Edit Post Reply With Quote
please try the following and let me know if it is still an issue
Tools->Options-OTHER tab
toggle the checkbox option "Up/Down Arrows - Page Up/Down"




:cool: Audiosoft
View User's Profile E-Mail User Visit User's Homepage View All Posts By User U2U Member
catatung
Junior Member
**




Posts: 12
Registered: 10-20-2008
Location: USA
Member Is Offline

posted on 1-8-2012 at 06:14 PM Edit Post Reply With Quote
I've tried that. The difference that made was in toggling whether the arrow keys highlight the next/last album or whether they scroll up or down a page. The PAGE UP and PAGE DOWN keys still scroll the album list in all cases.

Is there some way you can offer for me to disable this (or reassign the keys for this?)
View User's Profile View All Posts By User U2U Member
catatung
Junior Member
**




Posts: 12
Registered: 10-20-2008
Location: USA
Member Is Offline

posted on 1-8-2012 at 06:28 PM Edit Post Reply With Quote
Additionally I'm finding the following keys interfere as well:

NUMPAD * - I'm seeing this play the 1st song in the songlist
A-Z, also 0 - Warps me to that letter/# on the letter bar
2 - I'm seeing this switch the songlist to foreground
END - Scrolls to the end of the songlist
F11 - activates the tools dropdown
F10 - activates the hotlist dropdown

Let me also add this is all evident with the DISABLE KEYBOARD SHORTCUTS box checked. This sounds like a bug. Could you please fix this? I can't use the software with these conflicts.
View User's Profile View All Posts By User U2U Member
gavind
Junior Member
**


Avatar


Posts: 48
Registered: 10-27-2012
Member Is Offline

posted on 10-27-2012 at 01:57 PM Edit Post Reply With Quote
I tried this today with the current version. Looks like it's still an issue. Any notes if this would be implemented soon?
View User's Profile View All Posts By User U2U Member
Audiosoft
Super Administrator
*********




Posts: 3390
Registered: 3-11-2003
Member Is Offline

posted on 10-30-2012 at 01:30 AM Edit Post Reply With Quote
thanks i just experienced this myself for the first time.
looking into it.

those keys should not do anything when ejukebox doesn't have focus.
for some reason it thought it did. i hit >> and the problem went away. i was playing a youtube video and it went to mp3. haven't been able to reproduce this. i was hitting space 0 space 0 and EJ kept stealing focus and loaded the songlist for the current song like it does when focused.




:cool: Audiosoft
View User's Profile E-Mail User Visit User's Homepage View All Posts By User U2U Member
Post new thread Poll:

Go To Top

Audiosoft Home | Download EJukebox for Windows | Register EJukebox
©2016 Audiosoft Network. All rights reserved.
[queries: 16]
HTML5 Color Picker for CSS Opacity
Short Url Service with Stats