Audiosoft Forums : EJukebox Last active: Never
Not logged in [Login - Register]
Go To Bottom

Printable Version | Subscribe | Add to Favourites   Post new thread Poll:
Author: Subject: Cannot play any Netrelated Videos
blackcat
Junior Member
**




Posts: 59
Registered: 5-2-2004
Member Is Offline

posted on 5-22-2009 at 08:08 AM Edit Post Reply With Quote
Cannot play any Netrelated Videos

I cannot get videos to Netrelated videos to play at all on both my XP and vista systems.

On my XP machine which uses the latest build (4.99.0.86), I get the following error message when trying to play a net video using the internal player:-

eJukebox has encountered a problem and needs to close.

When I switch to Winamp, the video is added to the now playing screen but is immediately replaced by a mp3 from the automatic playlist.

Any suggestions?
View User's Profile View All Posts By User U2U Member
Audiosoft
Super Administrator
*********




Posts: 3390
Registered: 3-11-2003
Member Is Offline

posted on 5-22-2009 at 04:33 PM Edit Post Reply With Quote
just updated the .86 exe under 'latest updates'. fixes a problem with the initialization of the streams on some setups. give that a try and let me know if it works now for you. also the winamp option does not matter...you need flash or quicktime 7 (for full quality) installed to watch NetRelateds.



:cool: Audiosoft
View User's Profile E-Mail User Visit User's Homepage View All Posts By User U2U Member
blackcat
Junior Member
**




Posts: 59
Registered: 5-2-2004
Member Is Offline

posted on 5-23-2009 at 09:29 AM Edit Post Reply With Quote
Thanks Audiosoft.

I installed the updated version and when trying to play a netvideo I got a popup stating that the internal player couldn't play the media file with a "tip" to download the appropriate codec or to try installing 'K-Lite Codec Pack' from Codecguide.com.

I installed the standard 'K-Lite Code Pack'. The popup doesn't appear now, the video seems to load into the now playing window but automatically pauses. Any attempt to try and play the video doesn't work, always reverting to pause mode.

Let me know if you need me to try anything else.
View User's Profile View All Posts By User U2U Member
Audiosoft
Super Administrator
*********




Posts: 3390
Registered: 3-11-2003
Member Is Offline

posted on 5-23-2009 at 10:50 PM Edit Post Reply With Quote
32bit processors or 64bit? you have quicktime installed yes?
do you see the buffer progress bar at all after clicking the netrelated's thumbnail?




:cool: Audiosoft
View User's Profile E-Mail User Visit User's Homepage View All Posts By User U2U Member
blackcat
Junior Member
**




Posts: 59
Registered: 5-2-2004
Member Is Offline

posted on 5-25-2009 at 09:11 AM Edit Post Reply With Quote
AMD Athlon 64 processor 3000+ with latest quicktime installed.

I see the progress bar briefly, but it doesn't move. Now playing window turns white shortly before I get the "eJukebox has encountered a problem and needs to close" window.
View User's Profile View All Posts By User U2U Member
Audiosoft
Super Administrator
*********




Posts: 3390
Registered: 3-11-2003
Member Is Offline

posted on 5-28-2009 at 05:01 AM Edit Post Reply With Quote
blackcat 4.99.87 is HERE grab the exe and let me know if it fixes it for you!



:cool: Audiosoft
View User's Profile E-Mail User Visit User's Homepage View All Posts By User U2U Member
blackcat
Junior Member
**




Posts: 59
Registered: 5-2-2004
Member Is Offline

posted on 5-28-2009 at 05:51 PM Edit Post Reply With Quote
Thanks Audiosoft - netvideos play fine now.
View User's Profile View All Posts By User U2U Member
Post new thread Poll:

Go To Top

Audiosoft Home | Download EJukebox for Windows | Register EJukebox
©2016 Audiosoft Network. All rights reserved.
[queries: 16]
HTML5 Color Picker for CSS Opacity
Short Url Service with Stats