Audiosoft Forums : EJukebox Last active: Never
Not logged in [Login - Register]
Go To Bottom

Printable Version | Subscribe | Add to Favourites   Post new thread Poll:
Author: Subject: EJukebox v5.56
Audiosoft
Super Administrator
*********




Posts: 3379
Registered: 3-11-2003
Member Is Offline

posted on 3-18-2011 at 06:30 AM Edit Post Reply With Quote
EJukebox v5.56

v5.56 - March 25th, 2011
-fixes Win7 missing album cover images
-fixes 2Web interface was not loading unless password option was checked

v5.55 - March 17th, 2011
-new A5 NeoBlues skin on the Skins menu.
-new GenreFlow images in full installer
-smoother scrolling
-new slash key on the virtual keyboard
-various tweaks and bug fixes

Please try it out and let know what you think!

Full and Upgrade installers are now available for v5.56 at http://audiosoft.net/download.htm
For smallest download do Tools->Check for New Version in EJukebox




:cool: Audiosoft
View User's Profile E-Mail User Visit User's Homepage View All Posts By User U2U Member
Pirk
Posting Freak
*****


Avatar


Posts: 3970
Registered: 3-11-2003
Location: France
Member Is Offline

posted on 3-26-2011 at 10:08 PM Edit Post Reply With Quote
I upgraded to 5.56 from EJ menu. it worked good.
just 2 small remarks:
-after the download the installer seems inactive. in fact it is just waiting my authorization before to install. but the box was invisible in the background..
-0 day trial after restarting EJ.. i used the reset. i hope it's fixed for good now!

Thanks.




:cool: Pirk
View User's Profile Visit User's Homepage View All Posts By User U2U Member
Audiosoft
Super Administrator
*********




Posts: 3379
Registered: 3-11-2003
Member Is Offline

posted on 3-27-2011 at 10:58 PM Edit Post Reply With Quote
Pirk check U2U



:cool: Audiosoft
View User's Profile E-Mail User Visit User's Homepage View All Posts By User U2U Member
Pirk
Posting Freak
*****


Avatar


Posts: 3970
Registered: 3-11-2003
Location: France
Member Is Offline

posted on 3-28-2011 at 09:10 AM Edit Post Reply With Quote
Thanks Audiosoft. Now EJ starts, but i have another problem with activeX! as soon ej loads any skin, even the arctic skin, an alert message shows up and most of the images or commands in ejukebox are not working:
i tried to reset IE9 settings to default but no success.

Pirk has attached this image:
activeX.jpg - 61.23kb




:cool: Pirk
View User's Profile Visit User's Homepage View All Posts By User U2U Member
Pirk
Posting Freak
*****


Avatar


Posts: 3970
Registered: 3-11-2003
Location: France
Member Is Offline

posted on 3-28-2011 at 09:36 PM Edit Post Reply With Quote
Audiosoft, i'm confused. i still have BIG problems with EJ. so big than i can't use your program. the html links in ej don't work. i can't click on any html element, image or text. i don't know if it only occurs since v5.56 or also with the previous versions, because i dare not return to an old ejukebox.exe, afraid to block my registration once more..

well i tried v5.55 beta2: same problem. as this version was working good before, i think i'll try a system restore!!

[Censored]! i just found that system restore was never activated on my PC. :(

i'll try to just reinstall IE9.. who knows?




:cool: Pirk
View User's Profile Visit User's Homepage View All Posts By User U2U Member
Audiosoft
Super Administrator
*********




Posts: 3379
Registered: 3-11-2003
Member Is Offline

posted on 3-28-2011 at 11:11 PM Edit Post Reply With Quote
Pirk,

use v5.56
it must be your IE9 setting. Tools->Internet Options->Advanced->Reset in IE i think. My IE9 is at medium default security on the Privacy tab and EJ 5.56 works nice.




:cool: Audiosoft
View User's Profile E-Mail User Visit User's Homepage View All Posts By User U2U Member
Pirk
Posting Freak
*****


Avatar


Posts: 3970
Registered: 3-11-2003
Location: France
Member Is Offline

posted on 3-28-2011 at 11:24 PM Edit Post Reply With Quote
well until now i uninstalled the IE9 windows update, then uninstalled IE9 RC windows update.. so now i'm back with IE8! I also reinstalled ejukebox and loaded the arctic skin, but ej links still not working.
Plus it seems ej can't load ej5.htm. i think it's the shelf3d.

will try to reinstall IE9 final..




:cool: Pirk
View User's Profile Visit User's Homepage View All Posts By User U2U Member
Pirk
Posting Freak
*****


Avatar


Posts: 3970
Registered: 3-11-2003
Location: France
Member Is Offline

posted on 3-28-2011 at 11:58 PM Edit Post Reply With Quote
IE9 RTM is now reinstalled. i reseted my ie9 settings to default, even the personal settings. i also deleted internet temporary files..
then when i run ej, i get the activeX message box again, and still links are not working.

i suspect a problem with this cookie: myusername@tracemyip.org/ because it seems my problems with ej started after i blocked an activeX from tracemyip. what idea!




:cool: Pirk
View User's Profile Visit User's Homepage View All Posts By User U2U Member
Pirk
Posting Freak
*****


Avatar


Posts: 3970
Registered: 3-11-2003
Location: France
Member Is Offline

smilegrin.gif posted on 3-29-2011 at 08:40 PM Edit Post Reply With Quote
Problem FIXED!

It was a false key in the windows registry! :o

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\0

there was an additional false key before 0 which blocked ejukebox pages.

my PC was infected by a virus recently. microsoft antivirus removed the virus, but it seems some damage are remaining...

I'm very happy and relieved that ejukebox is 100% functional again! :cool:




:cool: Pirk
View User's Profile Visit User's Homepage View All Posts By User U2U Member
Post new thread Poll:

Go To Top

Audiosoft Home | Download EJukebox for Windows | Register EJukebox
©2012 Audiosoft Network. All rights reserved.
[queries: 16]
Best Short URL Forwarding Service HTML5 Color Picker for CSS Opacity
Short Url Service with Stats